注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

我的绿色软件、网络笔记仓库

 
 
 

日志

 
 

Firefox如何安装和使用扩展包  

2010-01-04 13:52:04|  分类: Firefox |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

1、扩展包安装方法
扩展包只是一些小程序(或者插件),它们会给Mozilla Firefox增加新的功能。它可以是从一个工具栏的按钮到一个完整的新特性,比如: mouse gestures,鼠标手势。扩展包的最大的好处就是它们还会让 Mozilla Firefox依然小巧而不臃肿。如果您需要额外的特性,您可以下载适合的扩展包。您也可以创建自己的扩展包。

如何安装和使用一个扩展包

运行 firefox浏览器,文件---打开--选择以扩展名为xpi的扩展包即可。当安装完成时,重新起动浏览器(所有的打开的窗口)。然后,新的扩展包的用法各个不同。一些扩展包只是加了一个工具栏的按钮,这就是需要您手动从菜单中选择 查看 > 工具栏 > 定制..., 然后把那个按钮拖到您的工具栏上。 另一些扩展包会在选项窗口里增加新的设定,从菜单中选择工具 > 选项.. > 扩展, 然后选择那个扩展包,点设定打开新的选项窗口。

2、主题安装方法
先把ZIP的主题包解压缩,就可以看见JAR扩展名的主题文件
打开Firefox的工具-主题,会弹出一个主题管理窗口,然后将你下载的扩展名为jar的文件拖动到主题管理窗口的左边的窗体 ,Firefox就会自动完成安装。

支持一下,另:xpi的扩展包要是不能用文件--打开可以直接拖到游览器上来就行了。

3、安装插件的时候遇到版本错误怎么办?
有的时候这个插件确实很需要,而且Firefox也不是未必不能运行旧版插件。这个时候 你可 以按照下面的办法来处理:

用ZIP或者RAR打开XPI插件安装文件,找到里面的Install.rdf文件。
打开文件找到这样的地方:  
<em:targetApplication>
    <Description>
    <em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:i d>
    <em:minVersion>0.9</em:minVersion>
    <em:maxVersion>0.10</em:maxVersion>
    </Description>
  </em:targetApplication>
上面红色地方就是允许安装的最大版本。改成2.0、3.0随便你。
然后按照原样打包,安装时便不会提示版本错误了

还有一个方法是:在地址栏输入: about:config
找到: extensions.lastAppVersion   后面数字就是版本号,改成 0.10
然后装插件
ok。。。

  评论这张
 
阅读(178)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017